VLC Media Player Subtitle Parsing Buffer Overflow Vulnerability

Bugtraq ID: 28251
Class: Boundary Condition Error
CVE: CVE-2008-1881
Remote: Yes
Local: No
Published: Mar 14 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: cuongmx@gmail.com discovered this issue.
Vulnerable: VideoLAN VLC media player 0.8.6 d
VideoLAN VLC media player 0.8.6e
VideoLAN VLC media player 0.8.6c
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus