XnView Command-Line Arguments Buffer Overflow Vulnerability

Bugtraq ID: 28259
Class: Boundary Condition Error
CVE: CVE-2008-1461
Remote: Yes
Local: No
Published: Mar 15 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: Sylvain THUAL is credited with the discovery of this vulnerability.
Vulnerable: XnView XnView Standard 1.92.1
Not Vulnerable: XnView XnView Standard 1.93.1


 

Privacy Statement
Copyright 2010, SecurityFocus