bzip2 Unspecified File Handling Vulnerability

The 'bzip2' application is prone to a remote file-handling vulnerability because it fails to properly handle malformed files.

Successful exploits may allow remote code to run, but this has not been confirmed. Exploit attempts will likely crash the application.

This issue affects bzip2 1.0.4; prior versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus