Easy-Clanpage 'id' Parameter Multiple SQL Injection Vulnerabilities

Bugtraq ID: 28309
Class: Input Validation Error
CVE: CVE-2008-1425
Remote: Yes
Local: No
Published: Mar 18 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: n3w7u and Easy Laster
Vulnerable: Easy-Clanpage Easy-Clanpage 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus