Easy-Clanpage User 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 28329
Class: Input Validation Error
CVE: CVE-2008-1494
Remote: Yes
Local: No
Published: Mar 19 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: MadNet. Easy Laster
Vulnerable: Easy-Clanpage Easy-Clanpage 2.2
Easy-Clanpage Easy-Clanpage 2.01
Easy-Clanpage Easy-Clanpage 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus