Joomla! and Mambo Alberghi Component 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 28331
Class: Input Validation Error
CVE: CVE-2008-1459
Remote: Yes
Local: No
Published: Mar 19 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: S@BUN
Vulnerable: Vamba Alberghi 2.1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus