CUPS Multiple Unspecified Input Validation Vulnerabilities

CUPS is prone to multiple unspecified input-validation vulnerabilities.

An attacker can exploit these issues to execute arbitrary code with SYSTEM-privileges. Failed attacks will cause denial-of-service conditions.

Very few technical details are currently available. We will update this BID as more information is disclosed.

NOTE: This vulnerability was previously covered in BID 28304 (Apple Mac OS X 2008-002 Multiple Security Vulnerabilities), but has been given its own record to better document the issue.


 

Privacy Statement
Copyright 2010, SecurityFocus