Apple Mac OS X AppKit Bootstrap Namespace Local Privilege Escalation Vulnerability

Bugtraq ID: 28340
Class: Boundary Condition Error
CVE: CVE-2008-0049
Remote: No
Local: Yes
Published: Mar 18 2008 12:00AM
Updated: Mar 20 2008 07:50PM
Credit: The vendor reported this issue.
Vulnerable: Apple Mac OS X Server 10.5.2
Apple Mac OS X Server 10.5.1
Apple Mac OS X Server 10.5
Apple Mac OS X 10.5.2
Apple Mac OS X 10.5.1
Apple Mac OS X 10.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus