Apple AirPort Extreme Base Station AFP Request Denial of Service Vulnerability

Bugtraq ID: 28348
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2008-1012
Remote: Yes
Local: No
Published: Mar 20 2008 12:00AM
Updated: Mar 20 2008 09:30PM
Credit: Alex deVries
Vulnerable: Apple AirPort Extreme Firmware 7.2.1
Apple AirPort Extreme Firmware 5.7
Apple AirPort Extreme Firmware 5.5
Apple AirPort Extreme Firmware 7.1
Apple AirPort Extreme Firmware 7.0
Not Vulnerable: Apple AirPort Extreme Firmware 7.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus