Apple Mac OS X pax Archive Utility Remote Code Execution Vulnerability

Bugtraq ID: 28365
Class: Input Validation Error
CVE: CVE-2008-0992
Remote: Yes
Local: No
Published: Mar 18 2008 12:00AM
Updated: Mar 20 2008 10:30PM
Credit: The vendor reported this issue.
Vulnerable: Apple Mac OS X Server 10.5.2
Apple Mac OS X Server 10.5.1
Apple Mac OS X Server 10.5
Apple Mac OS X 10.5.2
Apple Mac OS X 10.5.1
Apple Mac OS X 10.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus