XWine WINE Configuration File Local Arbitrary Command Execution Vulnerability

XWine is prone to a vulnerability that can allow local attackers to execute arbitrary commands.

Local attackers can exploit this issue to execute arbitrary commands whenever a local user executes a program under WINE.

This issue affects XWine 1.0.1; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus