Linksys WRT54G Wireless-G Router Multiple Remote Authentication Bypass Vulnerabilities

Bugtraq ID: 28381
Class: Access Validation Error
CVE: CVE-2008-1247
Remote: Yes
Local: No
Published: Mar 10 2008 12:00AM
Updated: Apr 29 2009 08:56PM
Credit: meathive is credited with the discovery of these issues.
Vulnerable: Linksys WRT54G v1.0 1.0.9 (Firmware)
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus