RunCMS 'photo' Module 'cid' Parameter SQL Injection Vulnerability

Bugtraq ID: 28395
Class: Input Validation Error
CVE: CVE-2008-1551
Remote: Yes
Local: No
Published: Mar 21 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: S@BUN
Vulnerable: RunCMS 'photo' Module 3.02
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus