Multiple D-Link Products Multiple Cross-Site Scripting and Denial of Service Vulnerabilities

Bugtraq ID: 28439
Class: Input Validation Error
CVE: CVE-2008-1266
CVE-2008-1253
CVE-2008-1258
Remote: Yes
Local: No
Published: Mar 25 2008 12:00AM
Updated: Mar 26 2008 04:10PM
Credit: Gareth Heyes, Jonas, and laurent discovered these vulnerabilities.
Vulnerable: D-Link DSL-G604T
D-Link DI-604
D-Link DI-524 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus