e107 My_Gallery Plugin 'dload.php' Arbitrary File Download Vulnerability

Bugtraq ID: 28440
Class: Input Validation Error
CVE: CVE-2008-1702
Remote: Yes
Local: No
Published: Mar 25 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: Jerome Athias
Vulnerable: e107.org my_gallery 2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus