e107 My_Gallery Plugin 'dload.php' Arbitrary File Download Vulnerability

Attackers can use a browser to exploit this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus