OVActionD SNMPNotify Command Execution Vulnerability

Version 6.2 is not vulnerable.

HP has stated that versions prior to 6.1 are not vulnerable by default. It is possible that they may be vulnerable with a custom configuration. Administrators using versions older than 6.1 are advised to upgrade to 6.2.

Patches available for version 6.1:

IBM Tivoli NetView 5.0

IBM Tivoli NetView 5.1

IBM Tivoli NetView 6.0

HP OpenView Network Node Manager 6.10


Privacy Statement
Copyright 2010, SecurityFocus