Blackboard Academic Suite Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 28455
Class: Input Validation Error
CVE: CVE-2008-1795
Remote: Yes
Local: No
Published: Mar 26 2008 12:00AM
Updated: May 07 2015 05:31PM
Credit: Duong Thanh - Knight4vn
Vulnerable: Blackboard Blackboard Academic Suite 7.3
Blackboard Blackboard Academic Suite 7.2
Blackboard Blackboard Academic Suite 7.1
Blackboard Blackboard Academic Suite 7.0
Blackboard Blackboard Academic Suite 6.0
Blackboard Blackboard Academic Suite 6.2.3.23
Not Vulnerable: Blackboard Blackboard Academic Suite 7.3.216 .0
Blackboard Blackboard Academic Suite 7.2.383 .45
Blackboard Blackboard Academic Suite 7.1.467 .35
Blackboard Blackboard Academic Suite 7.0.404 .58
Blackboard Blackboard Academic Suite 6.3.1 .683


 

Privacy Statement
Copyright 2010, SecurityFocus