Firebird Relational Database Multiple Remote Vulnerabilities

Firebird is prone to multiple remote vulnerabilities, including buffer-overflow, security-bypass, and denial-of-service issues.

An attacker may exploit these issues to bypass certain security restrictions, cause denial-of-service conditions, or potentially execute arbitrary code in the context of the affected application.

The issues affect Firebird 1.5; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus