Apache Tomcat AJP Connector Information Disclosure Vulnerability

Bugtraq ID: 28477
Class: Input Validation Error
CVE: CVE-2006-7197
Remote: Yes
Local: No
Published: Mar 16 2006 12:00AM
Updated: Jul 01 2008 12:40AM
Credit: Ruediger Pluem <rpluem@apache.org>
Vulnerable: Redhat Red Hat Network Satellite Server 5.0
Redhat Red Hat Network Satellite Server 4.2
Redhat Network Satellite (for RHEL 4) 4.2
Redhat Network Satellite (for RHEL 3) 4.2
Apache Tomcat 5.5.15
Not Vulnerable: Apache Tomcat 5.5.26
Apache Tomcat 5.5.25
Apache Tomcat 5.5.24
Apache Tomcat 5.5.23
Apache Tomcat 5.5.22
Apache Tomcat 5.5.21
Apache Tomcat 5.5.20
Apache Tomcat 5.5.20
+ Gentoo Linux 1.4 _rc3
+ Gentoo Linux 1.4 _rc2
+ Gentoo Linux 1.4 _rc1
+ Gentoo Linux 1.2
Apache Tomcat 5.5.19
Apache Tomcat 5.5.18
Apache Tomcat 5.5.17
Apache Tomcat 5.5.17
Apache Tomcat 5.5.16


 

Privacy Statement
Copyright 2010, SecurityFocus