ManageEngine Applications Manager 'Search.do' Cross-Site Scripting Vulnerability

Bugtraq ID: 28488
Class: Input Validation Error
CVE: CVE-2008-1566
Remote: Yes
Local: No
Published: Mar 28 2008 12:00AM
Updated: May 07 2015 05:31PM
Credit: Yogesh Kulkarni
Vulnerable: ManageEngine Applications Manager 8.2
ManageEngine Applications Manager 8.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus