Lighttpd SSL Error Denial of Service Vulnerability

The 'lighttpd' program is prone to a remote denial-of-service vulnerability because it fails to handle exceptional conditions.

Successfully exploiting this issue allows remote attackers to close foreign SSL connections, denying service to legitimate users.

The issue affects lighttpd 1.4.19 and prior versions.


 

Privacy Statement
Copyright 2010, SecurityFocus