Avast! Home/Professional Local Privilege Escalation Vulnerability

Bugtraq ID: 28502
Class: Input Validation Error
CVE: CVE-2008-1625
Remote: No
Local: Yes
Published: Mar 30 2008 12:00AM
Updated: May 07 2015 05:31PM
Credit: Tobias Klein
Vulnerable: Avast Antivirus Professional Edition 4.7.1098
Avast Antivirus Professional Edition 4.7.1043
Avast Antivirus Professional Edition 4.7.844
Avast Antivirus Professional Edition 4.7.827
Avast Antivirus Home Edition 4.7.1098
Avast Antivirus Home Edition 4.7.1043
Avast Antivirus Home Edition 4.7.869
Avast Antivirus Home Edition 4.7.844
Avast Antivirus Home Edition 4.7.827
Not Vulnerable: Avast Antivirus Professional Edition 4.8.1169
Avast Antivirus Home Edition 4.8.1169


 

Privacy Statement
Copyright 2010, SecurityFocus