InspIRCd Prior to 1.1.18 'namesx' 'uhnames' Modules Multiple Denial Of Service Vulnerabilities

Bugtraq ID: 28506
Class: Boundary Condition Error
CVE: CVE-2008-1925
Remote: Yes
Local: No
Published: Mar 31 2008 12:00AM
Updated: May 09 2008 05:35PM
Credit: The vendor disclosed this issue.
Vulnerable: InspIRCd InspIRCd 1.1.17
InspIRCd InspIRCd 1.1.16
Gentoo net-irc/inspircd 1.1.18
Gentoo net-irc/inspircd 1.1.17
Not Vulnerable: InspIRCd InspIRCd 1.1.18


 

Privacy Statement
Copyright 2010, SecurityFocus