Linux Audit Daemon 'audit_log_user_command()' Local Buffer Overflow Vulnerability

Bugtraq ID: 28524
Class: Boundary Condition Error
CVE: CVE-2008-1628
Remote: No
Local: Yes
Published: Mar 31 2008 12:00AM
Updated: Apr 13 2015 09:51PM
Credit: The vendor disclosed this issue.
Vulnerable: S.u.S.E. openSUSE 10.3
Mandriva Linux Mandrake 2008.1 x86_64
Mandriva Linux Mandrake 2008.1
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
Linux Audit Linux Audit 1.6.9
Linux Audit Linux Audit 0
Gentoo Linux
Not Vulnerable: Linux Audit Linux Audit 1.7


 

Privacy Statement
Copyright 2010, SecurityFocus