Macrovision InstallShield InstallScript OCI Untrusted Library Remote Code Execution Vulnerability

Bugtraq ID: 28533
Class: Input Validation Error
CVE: CVE-2007-5661
Remote: Yes
Local: No
Published: Mar 31 2008 12:00AM
Updated: Apr 01 2008 04:49PM
Credit: anonymous
Vulnerable: Macrovision InstallShield 12 SP1
Macrovision InstallShield 12
Not Vulnerable: Macrovision InstallShield 12 SP2


 

Privacy Statement
Copyright 2010, SecurityFocus