LANDesk Management Suite TFTP service Directory Traversal Vulnerability

Bugtraq ID: 28535
Class: Input Validation Error
CVE: CVE-2008-1643
Remote: Yes
Local: No
Published: Mar 31 2008 12:00AM
Updated: May 07 2015 05:31PM
Credit: Parvez Anwar
Vulnerable: LANDesk Software LANDesk Management Suite 8.8
LANDesk Software LANDesk Management Suite 8.7 SP5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus