Sympa 'Content-Type' Header Remote Denial Of Service Vulnerability

Bugtraq ID: 28539
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2008-1648
Remote: Yes
Local: No
Published: Mar 27 2008 12:00AM
Updated: Jul 07 2008 03:30PM
Credit: Adam Bernstein
Vulnerable: Sympa Sympa 5.3.4
Sympa Sympa 5.3.3
Sympa Sympa 5.3.2
Sympa Sympa 5.3.1
Sympa Sympa 5.3
MandrakeSoft Corporate Server 4.0 x86_64
MandrakeSoft Corporate Server 4.0
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable: Sympa Sympa 5.4


 

Privacy Statement
Copyright 2010, SecurityFocus