EasyNews Multiple Input Validation Vulnerabilities

Bugtraq ID: 28542
Class: Input Validation Error
CVE: CVE-2008-1651
CVE-2008-1649
Remote: Yes
Local: No
Published: Apr 01 2008 12:00AM
Updated: Jul 06 2016 02:17PM
Credit: IRCRASH
Vulnerable: MyioSoft EasyNews 4.0tr
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus