FaScript Faphoto 'show.php' SQL Injection Vulnerability

Bugtraq ID: 28545
Class: Input Validation Error
CVE: CVE-2008-1714
Remote: Yes
Local: No
Published: Apr 01 2008 12:00AM
Updated: May 07 2015 05:31PM
Credit: IRCRASH
Vulnerable: FaScript FaPhoto 1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus