Comix 'filename' Remote Command Execution Vulnerability

Bugtraq ID: 28547
Class: Input Validation Error
CVE: CVE-2008-1568
Remote: Yes
Local: No
Published: Apr 01 2008 12:00AM
Updated: Apr 16 2015 05:50PM
Credit: hhaamu
Vulnerable: Red Hat Fedora 7
Gentoo Linux
Comix Comix 3.6.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus