Red Hat 'capp-lspp-config' Local Privilege Escalation Vulnerability

Bugtraq ID: 28557
Class: Design Error
CVE: CVE-2008-0884
Remote: No
Local: Yes
Published: Apr 01 2008 12:00AM
Updated: Apr 02 2008 04:29PM
Credit: This issue was disclosed by the vendor.
Vulnerable: Redhat lspp-eal4-config-ibm 0.65.1
Redhat capp-lspp-eal4-config-hp 0.65.1
Not Vulnerable: Redhat lspp-eal4-config-ibm 0.65.2
Redhat capp-lspp-eal4-config-hp 0.65.2


 

Privacy Statement
Copyright 2010, SecurityFocus