Apache-SSL Environment Variable Information Disclosure and Privilege Escalation Vulnerability

Bugtraq ID: 28576
Class: Input Validation Error
CVE: CVE-2008-0555
Remote: Yes
Local: No
Published: Apr 02 2008 12:00AM
Updated: Apr 02 2008 09:09PM
Credit: Alexander Klink from Cynops GmbH
Vulnerable: Apache-SSL Apache-SSL 1.3.34 +1.57
Not Vulnerable: Apache-SSL Apache-SSL 1.3.41 +1.59


 

Privacy Statement
Copyright 2010, SecurityFocus