Drupal Flickr Module Multiple Unspecified Cross-Site Scripting Vulnerabilities

Bugtraq ID: 28594
Class: Input Validation Error
CVE: CVE-2008-1792
Remote: Yes
Local: No
Published: Apr 03 2008 12:00AM
Updated: May 07 2015 05:30PM
Credit: Kees Cook
Vulnerable: Drupal Flickr Module 6.x
Drupal Flickr Module 5.x-1.2
Drupal Flickr Module 5.x
Not Vulnerable: Drupal Flickr Module 6.x-1.0-alpha1
Drupal Flickr Module 5.x-1.3


 

Privacy Statement
Copyright 2010, SecurityFocus