ManageEngine Firewall Analyzer 'mindex.do' Cross-Site Scripting Vulnerability

Bugtraq ID: 28604
Class: Input Validation Error
CVE: CVE-2008-1775
Remote: Yes
Local: No
Published: Apr 04 2008 12:00AM
Updated: May 07 2015 05:30PM
Credit: Jason Rhodes
Vulnerable: ManageEngine Firewall Analyzer 4.0.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus