Apple iCal 'TRIGGER' Parameter Denial of Service Vulnerability

Bugtraq ID: 28632
Class: Design Error
CVE: CVE-2008-2006
Remote: Yes
Local: No
Published: May 21 2008 12:00AM
Updated: May 21 2008 10:24PM
Credit: Rodrigo Carvalho from the Core Security Consulting Services (CSC) team of Core Security Technologies
Vulnerable: Apple iCal 3.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus