iScripts SocialWare 'events.php' SQL Injection Vulnerability

Bugtraq ID: 28669
Class: Input Validation Error
CVE: CVE-2008-1859
Remote: Yes
Local: No
Published: Apr 07 2008 12:00AM
Updated: May 07 2015 05:30PM
Credit: t0pP8uZz
Vulnerable: iScripts SocialWare 2.2
iScripts SocialWare 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus