GNU m4 Format String and Filename Quoting Vulnerabilities

Bugtraq ID: 28688
Class: Input Validation Error
CVE: CVE-2008-1687
CVE-2008-1688
Remote: Yes
Local: No
Published: Apr 08 2008 12:00AM
Updated: Apr 16 2008 12:28AM
Credit: The vendor disclosed these issues.
Vulnerable: Slackware Linux 10.2
Slackware Linux 10.1
Slackware Linux 10.0
Slackware Linux 9.1
Slackware Linux 9.0
Slackware Linux 8.1
Slackware Linux 12.0
Slackware Linux 11.0
Slackware Linux -current
GNU m4 1.4.10
GNU m4 0
Not Vulnerable: GNU m4 1.4.11


 

Privacy Statement
Copyright 2010, SecurityFocus