Trend InterScan VirusWall Remote Buffer Overflow Vulnerability

Bugtraq ID: 2870
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 13 2001 12:00AM
Updated: Jun 13 2001 12:00AM
Credit: Reported to bugtraq by Nobuo Miwa (LAC / n-miwa@lac.co.jp) on June 13, 2001.
Vulnerable: Trend Micro InterScan VirusWall for Windows NT 3.51
- Microsoft Windows NT 3.5.1 SP5
- Microsoft Windows NT 3.5.1 SP4
- Microsoft Windows NT 3.5.1 SP3
- Microsoft Windows NT 3.5.1 SP2
- Microsoft Windows NT 3.5.1 SP1
- Microsoft Windows NT 3.5.1
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
- Microsoft Windows NT 3.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus