Pragmatic Utopia PU Arcade 'gid' Parameter SQL Injection Vulnerability

Bugtraq ID: 28701
Class: Input Validation Error
CVE: CVE-2008-1733
Remote: Yes
Local: No
Published: Apr 09 2008 12:00AM
Updated: May 07 2015 05:30PM
Credit: MantiS
Vulnerable: Pragmatic Utopia PU Arcade 2.0.3
Pragmatic Utopia PU Arcade 2.2
Pragmatic Utopia PU Arcade 2.1.3 Beta
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus