Drupal Menu System Security Bypass Vulnerabilities

Bugtraq ID: 28714
Class: Access Validation Error
CVE: CVE-2008-1729
Remote: Yes
Local: No
Published: Apr 09 2008 12:00AM
Updated: May 07 2015 05:30PM
Credit: Peter Wolanin and Greg Knaddison of the Drupal security team
Vulnerable: Drupal Drupal 6.1
Drupal Drupal 6.0
Not Vulnerable: Drupal Drupal 6.2


 

Privacy Statement
Copyright 2010, SecurityFocus