TIBCO Multiple Products Buffer Overflow Vulnerabilities

Bugtraq ID: 28717
Class: Boundary Condition Error
CVE: CVE-2008-1703
CVE-2008-1704
Remote: Yes
Local: No
Published: Apr 09 2008 12:00AM
Updated: Apr 16 2008 12:28AM
Credit: TIBCO
Vulnerable: TIBCO TIBCO Substation ES 2.3
TIBCO Runtime Agent (TRA) 5.5.3
TIBCO Rendezvous TX 2.0.3
TIBCO Rendezvous DataSecurity 2.1.5
TIBCO Rendezvous 7.5.4
TIBCO Rendezvous 7.5.3
TIBCO Rendezvous 7.5.2
TIBCO Rendezvous 7.5.1
TIBCO Rendezvous 7.4.11
TIBCO Rendezvous 8.0
TIBCO iProcess Engine 10.6
TIBCO Hawk 4.7
TIBCO Enterprise Message Service (EMS) 4.4.2
TIBCO Enterprise Message Service (EMS) 4.4.1
TIBCO Enterprise Message Service (EMS) 4.0
TIBCO Adapter for Files 4.4
Not Vulnerable: TIBCO TIBCO Substation ES 2.4
TIBCO Runtime Agent (TRA) 5.5.4
TIBCO Rendezvous TX 2.0.4
TIBCO Rendezvous DataSecurity 2.1.6
TIBCO Rendezvous 8.0.1
TIBCO iProcess Engine 10.6.1
TIBCO Hawk 4.8
TIBCO Enterprise Message Service (EMS) 4.4.3
TIBCO Adapter for Files 4.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus