Coppermine Photo Gallery 'bridge/coppermine.inc.php' SQL Injection Vulnerability

Bugtraq ID: 28767
Class: Input Validation Error
CVE: CVE-2008-1841
Remote: Yes
Local: No
Published: Apr 14 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: The vendor reported this issue.
Vulnerable: Coppermine Photo Gallery 1.4.17
Coppermine Photo Gallery 1.4.16
Coppermine Photo Gallery 1.4.15
Coppermine Photo Gallery 1.4.14
Coppermine Photo Gallery 1.4.13
Coppermine Photo Gallery 1.4.12
Coppermine Photo Gallery 1.4.11
Coppermine Photo Gallery 1.4.10
Coppermine Photo Gallery 1.4.9
Coppermine Photo Gallery 1.4.4
Coppermine Photo Gallery 1.4.3
Coppermine Photo Gallery 1.4.2
Coppermine Photo Gallery 1.4
Not Vulnerable: Coppermine Photo Gallery 1.4.18


 

Privacy Statement
Copyright 2010, SecurityFocus