Red Hat 'redhat-ds-admin' Shell Command Injection and Security Bypass Vulnerabilities

Bugtraq ID: 28802
Class: Unknown
CVE: CVE-2008-0892
CVE-2008-0893
Remote: Yes
Local: No
Published: Apr 15 2008 12:00AM
Updated: May 06 2008 11:55PM
Credit: Richard Megginson
Vulnerable: Redhat Directory Server 8 EL 5
Redhat Directory Server 8 EL 4
Redhat Directory Server 7.1 SP4
Redhat Directory Server 7.1 SP3
Redhat Directory Server 7.1 SP2
Redhat Directory Server 7.1 SP1
Redhat Directory Server 7.1
HP HP-UX B.11.31
HP HP-UX B.11.23
HP HP-UX B.11.11
Not Vulnerable: Redhat Directory Server 7.1 SP5


 

Privacy Statement
Copyright 2010, SecurityFocus