Blogator-script 'bs_auth.php' Cross Site Scripting Vulnerability

Bugtraq ID: 28810
Class: Input Validation Error
CVE: CVE-2008-1892
Remote: Yes
Local: No
Published: Apr 16 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: ZoRLu
Vulnerable: Blogator Blogator-script 0.95
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus