PHP Toolkit Quote Parameter Information Disclosure and Denial of Service Vulnerability.

Bugtraq ID: 28844
Class: Input Validation Error
CVE: CVE-2008-1734
Remote: Yes
Local: No
Published: Apr 18 2008 12:00AM
Updated: Apr 18 2008 09:07PM
Credit: Toni Arnold, David Sveningsson, Michal Bartoszkiewicz, and Joseph
Vulnerable: Gentoo app-admin/php-toolkit 1.0
Not Vulnerable: Gentoo app-admin/php-toolkit 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus