Sony mylo COM-2 SSL Certificate Validation Vulnerability

Bugtraq ID: 28905
Class: Design Error
CVE: CVE-2008-1938
Remote: Yes
Local: No
Published: Apr 23 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: This issue was disclosed via JVN.
Vulnerable: Sony Mylo COM-2 0
Not Vulnerable: Sony Mylo COM-2 1.002 firmware


 

Privacy Statement
Copyright 2010, SecurityFocus