Drupal Ubercart Module Multiple HTML Injection Vulnerabilities

Bugtraq ID: 28914
Class: Input Validation Error
CVE: CVE-2008-1978
Remote: Yes
Local: No
Published: Apr 23 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: Drupal security team
Vulnerable: Drupal Ubercart 5.X-1.0.Rc3
Not Vulnerable: Drupal Ubercart 5.X-1.0.Rc4


 

Privacy Statement
Copyright 2010, SecurityFocus