Drupal Multiple Cross Site Scripting and Request Forgery Vulnerabilities

Bugtraq ID: 28916
Class: Input Validation Error
CVE: CVE-2008-1977
CVE-2008-1976
Remote: Yes
Local: No
Published: Apr 23 2008 12:00AM
Updated: Jul 05 2016 10:01PM
Credit: St├ęphane Corlosquet (scor) of the Drupal security team
Vulnerable: Drupal Localizer 5.x 3.3
Drupal Localizer 5.x 2.x-dev
Drupal Localizer 5.x 1.10
Drupal Internationalization 6.x 1.x-dev
Drupal Internationalization 5.x 2.2
Drupal Internationalization 5.x 1.x-dev
Not Vulnerable: Drupal Localizer 5.x 3.4
Drupal Localizer 5.x 2.1
Drupal Localizer 5.x 1.11
Drupal Internationalization 6.x 1.0-beta1
Drupal Internationalization 5.x 2.3
Drupal Internationalization 5.x 1.1


 

Privacy Statement
Copyright 2010, SecurityFocus