Joomla! and Mambo Jpad Component 'cid' Parameter SQL Injection Vulnerability

Bugtraq ID: 28923
Class: Input Validation Error
CVE: CVE-2008-4715
Remote: Yes
Local: No
Published: Apr 24 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: His0k4
Vulnerable: Theo van der Sluijs Jpad 1.0
BrightCode Notepad 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus